Jump to content
Sign in to follow this  
nhinshoreangler

Yamaha 2005 VMAX Carbed Troubleshooting

Recommended Posts

Three symptoms I've noticed in the last week or so. This is a carbureted 2 stroke motor. (Not HPDI). I've owned the boat and motor for13 years

1. Excessive increase in blue smoke when starting, cold or warm.

2.Very noticeable increase in oil consumption.

3.Oil reservoir on motor is at or slightly over the full line.

Motor has about 1000 hours on it and has been completely trouble free. Motor runs great but I'm also noticing a slight vibration in the mid-rpm range. (This could be in my head.)

Any ideas?

 

Thanks

 

 

Share this post


Link to post
Share on other sites

Check the plastic connection between the push rod and the oil injection. These get beittle and break after time. Over abundence of oil is sent if this happens. Spoke to my mechanic about this a few weeks ago.

Share this post


Link to post
Share on other sites

Ordered new white plastic linkage, $18 on Ebay. Temporary fix below. I set the arm so it is about a 1/16" above the stop with the motor in neutral. This is slightly  "richer" than factory recommends. I'll see how the boat runs and adjust if needed.

 

IMG_2555[1].JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×